User Tools

Site Tools


Sidebar

No ai soldati italiani all'estero

Indice

Eventi

Energia

Rigacci.Org usa energia elettrica da fonti rinnovabili, grazie al gruppo di acquisto Merci Dolci.

Merci Dolci - Energia Rinnovabile

Software libero!

Petizione contro i brevetti software

Faunalia: Soluzioni GIS professionali

Debian

www.gnu.org www.kernel.org

doc:appunti:hardware:asus_at5nm10-ncube

Sistema Mini-ITX nCUBE/AT5NM10-I

Scheda madre Asus AT5NM10-I

CPU Intel Atom D510 @ 1.66GHz
RAM 2 Gb
Video Intel Corporation N10

Case ITEK Mini-ITX nCUBE

ITEK nCUBE Mini-ITX

Purtroppo le due ventole si fanno sentire. È possibile migliorare un po' la situazione sostituendo la ventola posteriore con una montata su gommini e velocità variabile regolata da sensore di temperatura.

Connettori frontali 2 x USB, Audio(AC97+HD)
Dimensioni 200 x 166 x 303 (L x P x A)
Alloggio dischi 1 esterno 5,25“, 1 interno 3.5”/2.5“
Slot espansione 1 PCI/PCI Express posteriore
Ventola 8 cm posteriore, 5 cm interna su alimentatore
Scheda madre Mini-ITX 170 x 170 mm
Alimentatore Interno 200 W

Temperatura e consumi

La ventola regolata da sensore di temperatura svolge bene il suo lavoro, mantenendo costante la temperatura del sistema nonostante il carico di lavoro variabile. Durante un picco di carico (conversione di file audio/video) la temperatura della CPU è salita da 31 C° a 38 C° e la ventola ha aumentato il regime da 1520 rpm a 1860 rpm.

Temp. ambiente 16 C°
CPU 38 C°
Motherboard 29 C°
Hard disk 28 C°

Il consumo di elettricità è stato misurato con un Power Meter UPM PM300.

In presenza di un carico di lavoro elevato si è misurato un assorbimento medio di 54 W; la misura è stata fatta durante alcune ore di estrazione video da DVD, con hard disk da 3.5” e lettore DVD in funzione e CPU impegnata nel transcoding. Purtroppo il consumo non scende di molto durante il normale uso da ufficio, attestandosi attorno ai 40 W. Probabilmente questo è l'effetto dell'alimentatore da 200 W.

Problema con X.org

Durante un aggiornamento da Debian Wheezy a Jessie si è manifestato un problema con il server X.org, in particolare con il pacchetto xserver-xorg-video-intel: dopo alcuni minuti di utilizzo le nuove finestre aperte risultavano completamente nere, compresi i vari pop-up e i tool-tip. Probabilmente la versione 2:2.19.0-6 funziona bene, la versione 2:2.21.15-1+b2 invece presenta il bug.

La scheda video è identificata come Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller (rev 02).

Stando a quanto riportato in questo post, probabilmente è il nuovo sistema di accelerazione che ha qualche problema. Per utilizzare il precedente metodo è sufficiente aggiungere questa sezione in /etc/X11/xorg.conf:

Section "Device"
    Identifier  "device1"
    Driver      "intel"
    Option      "DPMS"
    #Option     "AccelMethod" 'UXA"
    Option      "AccelMethod" "SNA"
EndSection
doc/appunti/hardware/asus_at5nm10-ncube.txt · Last modified: 2014/01/09 16:38 by niccolo